CloudBridge

From Network Security Wiki


Basics

Working:

Enables WSF of 7 (64 KB -> 8 MB)
Uses SACK
Uses BIC TCP (instead of dropping to slow start after packet loss, this drops to Congestion avoidance phase)


CB Inline VPX Lab

  • Traffic Bridging should be enabled.

CB WCCP Mode Lab

Router 1 Config

ip wccp 99 redirect-list 101
!
interface FastEthernet0/0
 ip address 10.107.88.89 255.255.255.0
 ip wccp 99 redirect in
!
interface FastEthernet1/0
 ip address 1.1.1.1 255.255.255.0
 ip wccp 99 redirect out
!
interface FastEthernet2/0
 ip address 2.2.2.1 255.255.255.0
 ip wccp 99 redirect in
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip route 0.0.0.0 0.0.0.0 FastEthernet2/0
ip route 2.2.2.2 255.255.255.255 FastEthernet2/0
!
access-list 101 permit ip any any
access-list 101 deny   ip any any
arp 2.2.2.2 cc02.0330.0000 ARPA

Router 2 Config

ip wccp 51 redirect-list 103
!
interface FastEthernet0/0
 ip address 2.2.2.2 255.255.255.0
 ip wccp 51 redirect in
!
interface FastEthernet1/0
 ip address 3.3.3.1 255.255.255.0
 ip wccp 51 redirect out
!
interface FastEthernet2/0
 ip address 4.4.4.1 255.255.255.0
 ip wccp 51 redirect in
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 2.2.2.1 255.255.255.255 FastEthernet0/0
!
access-list 103 permit ip any any
access-list 103 deny   ip any any
arp 2.2.2.1 cc02.0330.0020 ARPA


References





{{#widget:DISQUS |id=networkm |uniqid=CloudBridge |url=https://aman.awiki.org/wiki/CloudBridge }}